Tag Archives: 2.6.24

With kernel 2.6.24 you will need a patch to install Cisco VPN Client

UPDATE: A new client for linux (4.8.02.0030) is out. You no longer need the patch for 2.6.24+ kernel on 32 bit systems. However a patch for 64 bit systems is still required. Please click on the link right below to see the howto for 64bit. UPDATE: 64 bit systems are a bit more complicated, please [...]